Navigateurs compatibles avec Google Workspace

Pour pouvoir tirer le meilleur parti de Google Workspace sur votre ordinateur, utilisez un navigateur compatible à jour. Vous aurez ainsi accès aux dernières fonctionnalités et bénéficierez d'une sécurité accrue et de performances améliorées.

Utiliser un de ces navigateurs

Cliquez sur un navigateur ci-dessous pour le télécharger.

Chrome

Compatible avec toutes les fonctionnalités de Google Workspace.

Google offre aux clients admissibles une assistance personnalisée relative aux principales fonctionnalités de Chrome (dans le cadre du contrat Google Workspace).

Firefox

Fonctionne bien avec Google Workspace, mais n'est pas compatible avec les fonctionnalités suivantes :

  • Accès hors connexion à Gmail, Agenda, Docs, Sheets et Slides

Safari
Microsoft Edge
Internet Explorer

Fonctionne bien avec Google Workspace, mais n'est pas compatible avec les fonctionnalités suivantes :

  • Accès hors connexion à Gmail, Agenda, Docs, Sheets et Slides
  • Notifications de bureau dans Gmail
  • Outils d'accessibilité (lecteurs d'écran, par exemple)
Chrome

La dernière version de Google Chrome est compatible. Chrome se met généralement à jour automatiquement dès qu'une nouvelle version est disponible. Si vous ne disposez pas de la version la plus récente, mettez Chrome à jour manuellement. Pour en savoir plus, consultez l'article Mettre à jour Google Chrome.

Firefox, Safari et Microsoft

Les versions antérieures et actuelles de Firefox, Safari et des navigateurs Microsoft (Microsoft Edge et Internet Explorer 11) sont compatibles. Chaque fois qu'une nouvelle version est disponible, Google assure sa compatibilité et n'accepte plus l'antépénultième version.

Pour des raisons d'accessibilité, Edge et Internet Explorer ne sont pas compatibles et peuvent ne pas fonctionner avec les fonctionnalités d'accessibilité. Nous vous recommandons d'utiliser Chrome ou Firefox.

Remarque : Le mode protégé amélioré n'est pas compatible avec Internet Explorer 11.

Conseil : Si votre organisation utilise une version antérieure d'Internet Explorer, envisagez de déployer un second navigateur.

Configuration requise du navigateur

Pour utiliser Google Workspace, activez les cookies et JavaScript dans votre navigateur.

Utilisation d'un navigateur virtuel

Dans les environnements virtuels, tels que Citrix et VMware, les navigateurs peuvent ne pas être compatibles avec toutes les fonctionnalités de Google Workspace. Pour obtenir de meilleurs résultats, utilisez un navigateur compatible sur votre ordinateur local.

Utilisation d'un navigateur non compatible

Si vous utilisez Google Workspace dans un navigateur plus ancien ou non compatible, certaines fonctionnalités ou applications risquent de ne pas être disponibles. Par exemple, sur un navigateur non compatible :

  • Vous pourrez peut-être consulter vos agendas, mais pas les modifier.
  • Vous serez peut-être redirigé vers l'interface simplifiée de Gmail.
  • Les dessins et les présentations des éditeurs Docs risquent de ne pas s'afficher correctement.

Utiliser Google Workspace sur un appareil mobile

Pour tirer le meilleur parti sur votre appareil mobile, utilisez les applications natives conçues pour Android et iOS. Pour en savoir plus sur les versions compatibles des applications mobiles, consultez Mises à jour des applications mobiles de Google Workspace.


Google, Google Workspace et les marques et logos associés sont des marques de Google LLC. Tous les autres noms de sociétés et de produits sont des marques des sociétés auxquelles ils sont associés.

Ces informations vous-ont elles été utiles ?
Comment pouvons-nous l'améliorer ?

Vous avez encore besoin d'aide ?

Connectez-vous pour accéder à des options d'assistance supplémentaires afin de résoudre rapidement votre problème.